Author Topic: 159 right reverse light not working  (Read 4336 times)

0 Members and 1 Guest are viewing this topic.

Zem

  • Newbie
  • *
  • Posts: 2
159 right reverse light not working
« on: April 23, 2014, 08:23:37 PM »
Hey all,

I am sorry that my first post is a question but here we go.

I recently bought a 2008 Alfa Romeo 159 2.2 jts selespeed and I am absolutely loving it, however I was informed by a work mate today that my right reverse light isn't working, okay no biggie I thought so far I have tried; changing the bulb, changing the fuse in the panel next to the steering wheel, cleaned the contacts in the bulb holder, swapped the bulb holder with the one on the left and cleaned the contacts on the leads the connect to the bulb holder.

I am honestly out of ideas, does anyone have any suggestions? or should I just take it to an Alfa repairer?

Thanks in advance,

Zem


colcol

  • Hero Member
  • *****
  • Posts: 4064
  • AROCA Member #: 1201
Re: 159 right reverse light not working
« Reply #1 on: April 23, 2014, 09:33:56 PM »
Hello Zem, no expert on these, but it may be like the 147, in that only one side works, ie the one closest the kerb, and then in left hand drive, only the right one works, like the 147 and 156, there is most likely a yellow light comes up on the instrument panel for a blown globe, but maybe not for reversing lights, but i may be wrong, anyone with a 159 out there know for sure?, Colin.
1974 VW Passat [ist car] 1984 Alfa 33TI [daily driver] 2002 Alfa 156 JTS [daily driver]

Luna Rossa

  • Jr. Member
  • **
  • Posts: 34
  • AROCA Member #: 4339
Re: 159 right reverse light not working
« Reply #2 on: April 23, 2014, 10:24:19 PM »
Zem,

Colin is right. The 159 has only one reverse light. I made a similar mistake in the early days of ownership of my 159.

I hope you can now relax and enjoy driving your new car.

LR
Current Cars
2013 Giulietta
1970 GT Veloce
1963 2600 Sprint

Past
1970 GT Junior 1300
2009 159 2.2 Litre JTS Ti

Zem

  • Newbie
  • *
  • Posts: 2
Re: 159 right reverse light not working
« Reply #3 on: April 24, 2014, 08:44:31 AM »
Thank you so much for the fast response guys.

This also explains why the right light is red and not white.

Thanks again guys :)

colcol

  • Hero Member
  • *****
  • Posts: 4064
  • AROCA Member #: 1201
Re: 159 right reverse light not working
« Reply #4 on: April 24, 2014, 08:51:33 PM »
The red light on the right is most likely a fog light, 159 tail lights, absolute work of art, like little eyes looking at you, Colin.
1974 VW Passat [ist car] 1984 Alfa 33TI [daily driver] 2002 Alfa 156 JTS [daily driver]

kaleuclint

  • Sr. Member
  • ****
  • Posts: 412
  • AROCA Member #: 4668
Re: 159 right reverse light not working
« Reply #5 on: May 05, 2014, 11:36:59 PM »
The red light on the right is most likely a fog light, 159 tail lights, absolute work of art, like little eyes looking at you, Colin.

Absolutely correct with that one, Colin.  It is indeed a fog light.  I've had someone point out a 'blown' reversing light before today too.
2011 159ti 1750TBi