Author Topic: 159 2.2 JTS not starting first time.  (Read 4561 times)

0 Members and 1 Guest are viewing this topic.

Colin Edwards

  • Hero Member
  • *****
  • Posts: 722
  • AROCA Member #: 5065
Re: 159 2.2 JTS not starting first time.
« Reply #15 on: January 29, 2021, 09:25:37 AM »
Given the mist from a direct injection engine like the JTS does not condense on cold surfaces like the inlet tract and inlet valve, its fair to assume the mixture during a cold start will be leaner than that of a port injection engine.  Happy to be corrected! 
The mixture in the combustion chamber at the moment of an ignition event could be leaner or of the incorrect shape if the injectors are iffy.

Could it be possible the ECU does not know the engine needs a slightly richer micture due to the coolant temperature?  Is the temperature sensor iffy?  Does the JTS use a temperature sensor specific to "cold" starting?

A new set of injectors could be pricey!
Present
2020 Giulietta Veloce
2018 Abarth 124 Spider
1987 75 3.0

Past
2015 Giulietta QV
2009 159 3.2 Ti Q4
2012 Giulietta TCT Veloce
2006 147 Ti 2 door Selespeed
1979 Alfasud Ti 1.5

Alfatango

  • Sr. Member
  • ****
  • Posts: 345
Re: 159 2.2 JTS not starting first time.
« Reply #16 on: February 23, 2021, 10:21:17 AM »
I chucked in the Nulon Pro Strength Petrol System Clean a couple of weeks ago and it didn't anything at first. It could be a coincidence but I put the Nulon Extreme Stress Engine Oil in recently and it seems to have solved the cold start issue or at least helped with it. It could have been because its hot as well but it started a few times first time after the car was sitting for a couple of days which it usually didn't before.

https://www.sparesbox.com.au/part/nulon-pro-strength-petrol-system-extreme-clean-500ml-pec?gclid=EAIaIQobChMIsZPwktD-7gIVhNeWCh1l5wbGEAQYBCABEgLb5vD_BwE

https://www.sparesbox.com.au/part/nulon-pro-strength-extreme-performance-engine-treatment-500ml-xpet?gclid=EAIaIQobChMIzpbC6tD-7gIVk7mWCh0KKgxDEAQYAyABEgKZhfD_BwE
156 2.0 TS Track Car

Previous:
159 3.2 JTS TI Q4
2x GT 2.0 JTS Selespeed

Alfatango

  • Sr. Member
  • ****
  • Posts: 345
Re: 159 2.2 JTS not starting first time.
« Reply #17 on: March 10, 2021, 12:19:06 PM »
Update, since the Nulon additions as above, the car is starting first time and it could be a placebo but the engine sounds angrier and seems to drive with a bit less effort. And by angrier I mean if you watch Street Outlaws and they do a great pass, you can hear the engine being in the zone.
156 2.0 TS Track Car

Previous:
159 3.2 JTS TI Q4
2x GT 2.0 JTS Selespeed

gerwil

  • Newbie
  • *
  • Posts: 7
Re: 159 2.2 JTS not starting first time.
« Reply #18 on: June 11, 2021, 10:54:00 PM »
So I think I've solved it. Was just about to do the oil change and have a go at removing the injectors. ( Local lad up here has a mobile cleaning service at $38 each. )
But started to notice a petrol smell in the car. So pulled the inspection cover off and sure enough, the top of the fuel pump was weeping through a couple of cracks. Replaced the pump and the original issue has gone. Not saying that the injectors couldn't do with a clean and not sure what the fuel pump was doing to cause it. I'm guessing that there was a crack on the inside of the pump housing leading to low fuel pressure.   

NB can I put in a plug for aresespares.com.au 

Cheers