Author Topic: Apologies for the extended outage!  (Read 367 times)

0 Members and 1 Guest are viewing this topic.

Evan Bottcher

  • Administrator
  • Hero Member
  • *****
  • Posts: 2938
    • Slow and Fun - my Alfa journal
  • AROCA Member #: 2928
Apologies for the extended outage!
« on: March 23, 2019, 08:51:49 PM »
Hi folks,

You *may* have noticed that the forum was not available for all of yesterday and today.  A settings file was corrupted and I had to recreate it - simple enough once I was able to log in, but I wasn't able to do so until I got to my laptop tonight.  The support provided by our hosting provider was disappointing.

Longest outage on the site since 2005!

All the best, Evan.
Newest to oldest:
 '06 Alfa 159 2.4 JTDm
 '77 Alfasud Ti
 '69 1750 GTV in restoration
--> Slow and Fun - my Alfa journal

aggie57

  • Hero Member
  • *****
  • Posts: 1451
  • AROCA Member #: 750
Re: Apologies for the extended outage!
« Reply #1 on: March 23, 2019, 11:11:04 PM »
Appreciate the efforts Evan. Welcome back.
Alister
14 Alfa's since 1977. 
Currently 1973 GTV 2000, a couple of Mercs and a '14 Beetle (yes, seriously......)
Gone......far to many to list

CitroŽnbender

  • Hero Member
  • *****
  • Posts: 1391
  • Gen. 3:19
Re: Apologies for the extended outage!
« Reply #2 on: March 24, 2019, 08:06:17 PM »
I was that close to messaging my mate Haakon and saying ďTheyíve banned me, tooĒ.  ;D

Not to worry, FordForums got a pounding in the Alfa-free time.

Quote
The support provided by our hosting provider was disappointing.
Most of them aim for consistency.  ::)  ;)