Alfa Romeo Owners Club of Australia Forum

Technical => 939 Series (159, Brera and Brera Spider) => Topic started by: Alfa-mad on November 18, 2020, 02:04:09 PM

Title: Mystery connector in boot
Post by: Alfa-mad on November 18, 2020, 02:04:09 PM
Hi all,

I was installing a reverse camera this weekend and when I took out the trim in the boot, I found a connector dangling with no obvious reason for its existence.

I can only assume it was perhaps meant for some factory option that my car doesn't have and they have just used the same wiring loom.

Does anyone know what it would be for? Judging by the thick red wire going to it, looks like whatever it is needs decent power, perhaps its for a stereo system option I don't have which uses an amplifier mounted in the boot somewhere.

See attached pic.
Title: Re: Mystery connector in boot
Post by: NigelC on November 18, 2020, 04:29:44 PM
From memory it may relate to the CD multi stacker option. That was boot mounted.
Title: Re: Mystery connector in boot
Post by: bazzbazz on November 18, 2020, 07:27:53 PM
Either that, or power for the Nuclear Launch Codes . . . . .  :o
Title: Re: Mystery connector in boot
Post by: Alfa-mad on November 25, 2020, 03:18:00 PM
From memory it may relate to the CD multi stacker option. That was boot mounted.

Yeah I think you nailed it. Got me thinking now, I could probably use that connector to power an LED bar light that I could mount on the parcel tray facing the rear, and then any impatient driver who decides to tailgate a little too close, hit them with some blinding light lol
Title: Re: Mystery connector in boot
Post by: Australia on November 28, 2020, 11:01:56 AM
Lol